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Microsoft Word 365 
Basic Authoring and Testing Guide 

Document Formatting 

1. Are the filename and document title descriptive, is the file in the 
*.docx format, and is the file NOT protected? 

How to test 1A, 1B, 1C, 1D 

Instruction 1A & 1B: Find the filename in File Explorer OR the Title bar in MS Word. For 
example, MSWord365Checklist is a descriptive filename, while Document1 is not. The file must 
be in the *.docx format for accessibility testing to be possible.  

Figure 1: Descriptive filename Word365Checklist.docx displayed in the Title bar 

 

Test 1A: Is the filename descriptive and does it identify the document or its purpose? If not, the 
document fails this test. 

Test 1B: Is the file in Word Document (*.docx) format? If not, the document fails this test. 

Instruction 1C: Activate File tab>Save As>More Options to open the Save As options 
window and verify that the Title field displays the document’s title. 

Figure 2: Save As options window displaying a descriptive filename, *.docx file type, and the 
document title in the Title field.  
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Test 1C: Does the Title property field display a document title? If not, the document fails this 
test. 

Instruction 1D: Document protections limit the ability to test for accessibility and can make 
portions or the entire document inaccessible. Activate the Review tab>Protect 
Group>Restrict Editing option and verify the Stop Protection button appears at the bottom 
of the Restrict Editing pane. If the Restrict Editing pane shows options 1, 2, and 3, then 
restricted editing is turned off.  

Figure 3: Restrict Editing pane showing unrestricted and restricted enabled options 

 

Test 1D: Does the Restrict Editing pane show options 1, 2, and 3? If not, the document fails 
this test. 

How to author for accessibility 

A descriptive filename and document title identify documents and their purpose, helping 
everyone locate, open, and switch between documents. The document must be in a *.docx 
format because these authoring and testing instructions will only work if the file is in the *.docx 
file format. 

• Activate File tab>Save As.  
Note: The Save As option is only available if AutoSave is set to Off. 

• Select file location.  
• Verify Save As type is set to Word Document (*.docx). 
• Activate More Options. 
• Add the document title in the Title field. 
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Figure 4: More Options>Save As window, showing the file name and type, and displaying a 
title in the Title: property field  

 

Document restrictions limit or prevent assistive technology users from reading or editing the 
document. Turn editing restrictions off during testing and ensure assistive technology users have 
access to the password for documents that are protected or require protection. 

Text Formatting 

2. Do document headings use the MS Word heading styles? 
How to test 2A, 2B 

Instruction 2A, 2B: Open the Navigation pane (Ctrl+F) and activate the Headings tab. 

Figure 5: Headings in Navigation pane mirror Headings in document  

 

Test 2A: Do the headings in the Navigation pane mirror the headings in the document? If not, 
the document fails this test. 

Test 2B: Do the headings in the Navigation pane match the visual outline (hierarchy) of the 
document? If not, the document fails this test. 
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How to author for accessibility 

Headings help organize content to facilitate finding and navigating information. Assistive 
technology users cannot infer meaning from manually formatted text appearing to be a heading 
(increased font size or application of bold, italics, and underline). Built-in Heading Styles have 
structure that assistive technology users can access to aid document navigation based on the 
assigned heading levels.  

Activate Home tab>Styles (or Ctrl+Alt+Shift+S to open the Styles pane) and apply the 
appropriate level heading style to all headings in the document. 

Either: 

• Activate the heading style and type the heading, OR 
• Type a heading, and with part or all text selected, choose the appropriate level heading 

style. 

If the document contains multiple same level headings (such as level 1 headings assigned to 
chapter, article, section, topic, etc.), then each heading of the same level must use a different 
style name based on the existing built-in style of the same level. Modify/create heading styles to 
generate the desired appearance in the document. 

Figure 6: Styles group and Styles pane with built-in Heading 1 style selected 

 

3. Are lists formatted correctly? 
How to test 3 

Instruction 3: Activate a list item. Open the Reveal Formatting (Shift+F1) pane. 



Microsoft Word 365 Basic Authoring and Testing Guide Page | 5 

Figure 7: The Reveal Formatting pane displaying List option under Bullets and Numbering 

 

Test 3: Is the List option visible under Bullets and Numbering in the Reveal Formatting 
pane? If not, the document fails this test. 

How to author for accessibility 

Lists help organize and structure content. Assistive technology users cannot infer meaning from 
lists created using only tabs, a dash, or manual numbering. Using built-in list options applies the 
formatting that assistive technology users need to easily identify and navigate lists. 

Activate Home tab>Paragraph group and use the Bullets, Numbering, or Multilevel List 
option when formatting lists in the document. 

To use the built-in list options: 

• Activate the list option and then type a list item, OR 
• Type the list item and then activate the list option. 

Figure 8: Bullets and Numbering options enabled in the Paragraph group 
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4. Are columns of content formatted correctly? 
How to test 4 

Note: This test is not needed if content does not appear in columns. 

Instruction 4: Select content that appears formatted in columns, like a newspaper or magazine 
article. Activate Reveal Formatting (Shift+F1) pane and expand the Section option. 

Figure 9: Reveal Formatting pane Section>COLUMNS option displaying Number of 
columns for activated text  

 

Test 4: Are COLUMNS: listed in the Reveal Formatting pane under Section? If not, the 
document fails this test. 

How to author for accessibility 

Assistive technology users cannot interpret information in the intended reading order when tabs 
or spaces are used to separate content into columns. 

To create columns in a document: 

• Select the content you want to format. 
• Activate Layout tab>Page Setup group>Columns. 
• Select the number of columns. 
• Activate More Columns to set or change/update columns options.  
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Figure 10: Columns option menu with Two columns option selected 

 

5. Are layout tables formatted correctly? 
How to test 5A, 5B 

Layout tables allow authors to visually arrange content in a document that assistive technology 
users can follow and read in a logical order (left to right, then top to bottom). 

Instruction 5A: Select the first cell of the layout table. Use the Tab key to navigate through 
the table. 

Test 5A: Does the tab order follow the logical (left to right, top to bottom) layout? If not, the 
document fails this test. 

Table Properties>Text wrapping should be set to None to anchor the table, so assistive 
technology users can access the surrounding text. 

Instruction 5B: Right click (Shift+F10) inside a layout table and activate Table 
Properties>Table tab>Text wrapping. 

Figure 11: Table Properties window with Text wrapping set to None 

 

Test 5B: Is None selected? If not, the document fails this test. 
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How to author for accessibility 

To create a layout table using the table grid option: 

• Activate Insert tab>Table to open the Insert Table options panel. 
• Select the number of cells for columns and rows in the grid to draw the table.  
• Right click (Shift+F10) inside the table and activate Table Properties>Table tab. 
• Verify Text wrapping is set to None. 

Figure 12: Insert Table options with a 4x3 Table grid option activated 

 

To create a layout table using the Insert Table dialog box option 

• Activate Insert tab>Table>Insert Table>Insert Table… (or Alt+N, T, I). 
• In the Insert Table dialog box, specify the number of columns (Alt+C), and the number 

of rows (Alt+R). 
• Right click (Shift+F10) inside the table and activate Table Properties>Table tab. 
• Verify Text wrapping is set to None. 

Figure 13: Insert Table options using the Insert Table…>Insert Table dialog box for a 
table with 4 columns and 3 rows 
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6. Is text formatted for the intended language? 
How to test 6 

Instruction 6: If the document contains words or phrases in multiple languages, or a language 
other than the defined default language, select that text. Open the Reveal Formatting pane 
(Shift+F1) and verify the listing under Language matches that of the selected text. 

Figure 14: Reveal Formatting pane displaying (Asian) Korean under Font>Language 
option for the selected text 

 

Test 6: Is the text formatted using the identified language? If not, the document fails this test. 

How to author for accessibility 

A document may contain sections written in different languages. All non-default language text 
must be formatted to reflect its corresponding language so assistive technology can detect the 
assigned language and reproduce the text with the correct pronunciation. 
To set a different language:  

• Select text written in a different language. 
• Activate Review tab>Language group>Language>Set Proofing Language. 
• Select the appropriate language from the list. 

Figure 15: Language options window with Korean language option selected 

 



Microsoft Word 365 Basic Authoring and Testing Guide Page | 10 

7. Are link names descriptive? 
How to test 7 

Test 7: Do links have meaningful names that describe their destination, function, and/or purpose 
OR that are determinable from context? If not, the document fails this test. 

Uniquely Named Link: 
www.section508.gov 

Link Determinable from context: 
Get My Section 508 Questions Answered 

Ambiguous links with no context:  
Get more information here.  
https://site.44d76eb66f3943c395cd2d88207a7b57&aqs.docx 

How to author for accessibility 

Assistive technology users rely on meaningful link names to determine the link destination, 
function, or purpose. For example, ambiguous click here links may hinder assistive technology 
users’ access since the link names are all the same, while the destinations may be different. 

Naming/creating links: 
• Type the hyperlink (URL) text and press the Space bar or Enter 
• Verify the hyperlink goes to the intended destination 

To open the Insert Hyperlink configuration window: 
• Press Ctrl+K, or right-click (Shift+F10) to open the context menus and select 

Link>Insert Link 
• In the Insert Hyperlink options window specify/verify the accuracy for the Text to 

display, the Address for the link and its destination, then select OK 

Notes: 
• Link destinations can be web pages, existing files (access restrictions apply), emails, and 

specified locations in a document 
• Deleting the last character in the link name will remove the link 

https://section508.gov/content/help-and-faq
https://www.washington.edu/accessibility/checklist/links/
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Figure 16: Insert Hyperlink configuration window 

 

Object Formatting 

8. Is vital information in headers, footers, and watermarks 
duplicated in the document? 

How to test 8 

Instruction 8: Search for vital information in headers, footers, and watermarks (e.g., Respond 
by X Date, CONFIDENTIAL, or Do Not Distribute). 

Test 8: Is the vital information duplicated near the beginning of the document, or corresponding 
section? If not, the document fails this test. 

How to author for accessibility 

Assistive technology does not automatically access information in headers, footers, and 
watermarks. It is necessary to duplicate any vital information at or near the start of the related 
section in the document. 

Figure 17: Example of vital information (Confidential Draft - Do not distribute) in a header 
repeated in the body of the document 
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9. Are data tables created using built-in features? 
How to test 9A, 9B, 9C, 9D 

Instruction 9A: Select a table and verify that the Ribbon displays the Table Design/Layout 
tabs instead of the Picture Format tab. If the Picture Format tab shows in the Ribbon, then 
it’s a non-editable image of a table.  

Figure 18: Picture Format tab instead of Table Design tab displaying in menu for what 
visually appears to be a table  

 

Test 9A: Are all data tables in the document editable (data table is not an image)?  If not, the 
document fails this test. 

Instruction 9B: Launch the Check Accessibility Inspector Review tab>Check Accessibility to 
verify tables are free of merged and split cells  

Figure 19: Complex table with merged and split cells 

 

Test 9B: Are data tables free of merged or split cells? If not, the document fails this test. 

Instruction 9C: Select any cell in a header row. Open the Reveal Formatting pane 
(Shift+F1) and verify that Repeat as header row is listed under Table>ROW. If the header 
row option is not set, Repeat as header row will not show up in the Reveal Formatting pane 
under Table>ROW. 
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Figure 20: Reveal Formatting pane>Table>ROW showing Repeat as header row 

 

Test 9C: Is Repeat as header row in the data table identified? If not, the document fails this 
test. 

Table Properties>Text wrapping should be set to None to anchor the table, so assistive 
technology users can access the surrounding text. 

Instruction 9D: Right click or Shift+F10, inside the data table and activate Table 
Properties>Table tab>Text wrapping.  

Figure 21: Table Properties window with Text wrapping set to None 

 

Test 9D: Is Text wrapping in the Table Properties>Table tab set to None? If not, the 
document fails this test. 

How to author for accessibility 

Assistive technology users need to be able to identify column and row headers in data tables to 
understand the association between table cells and their respective headers. Data tables with 
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multiple header columns and rows and/or that contain merged/split cells (complex data tables) 
cannot be made accessible in MS Word. Documents with complex data tables must be converted 
to an accessible format (i.e., a PDF document remediated for accessibility).  

To create a simple accessible data table:  

• Activate Insert tab>Table>Insert Table>Insert Table… (or Alt+N, T, I). 
• In the Insert Table dialog box, specify the number of columns (Alt+C), and the number 

of rows (Alt+R). 
• With the table selected, go to the Table Design menu>Table Styles and choose a table 

option that uses column header, or column and row header styles, or 
• Manually style the table to include header row (column header) or first column (row 

header) formatting from the Table Style Options group. 
• Right click (Shift+F10) inside the table and activate Table Properties>Table tab. 
• Verify Text wrapping is set to None. 
• Do not merge or split cells. 
• Select the first row, right click (Shift+F10) and activate Table Properties>Row 

tab>Repeat as header row button. 

Figure 22: Table Design menu for built-in Table Styles with Header Row and First 
Column options selected 

 

NOTE: If you need to create complex data tables (data tables with multiple header rows or 
columns, and/or contain merged or split cells), then you must convert the document to a more 
accessible format (i.e., a PDF remediated for accessibility). Complex data tables cannot be made 
accessible in MS Word. 

10. Do images and other objects have alternative text? 
How to test 

Images, Objects, Shapes, Charts, etc. allow authors to provide important, meaningful information 
in a visual format. Assistive technology users cannot infer meaning from the activated illustration 
alone. To provide assistive technology users comparable access to the purpose or meaning of 
graphic content a contextual description in the form of a caption, nearby text, or Alt Text is 
required.  
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Instruction 10A: Select an illustration (picture, shape, icon, SmartArt, graph, etc.) and verify 
there is a contextual description in at least one of these options: 

• Alt Text description. Right click (Shift+F10)>View Alt Text… to activate the Alt Text 
pane 

• Figure Caption (image can be marked as decorative), or 
• Related in nearby text (image can be marked as decorative) 

Figure 23: Example of a contextual description in the Alt Text pane  

 

Figure 24: Figure caption showing below a selected image 

 

Figure 25: Image description in surrounding text with link to Figure caption 
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Test 10A: Does the illustrative content have either descriptive alternative text, a caption, and/or 
is it described in the surrounding text? If not, the document fails this test. 

Instruction 10B: Select an image or object that is just for decoration, activate the Alt Text 
pane right click (Shift+F10)>View Alt Text…. Verify the description field is grayed out and 
the Mark as decorative option is checked.  

Figure 26: Decorative content – Mark as decorative option checked in Alt Text pane 

 

Test 10B: Is the Mark as decorative option in the Alt Text pane checked? If not, the 
document fails this test. 

How to author for accessibility 

Assistive technology users cannot infer meaning from images and other objects such as pictures, 
images of text, images of tables, shapes, icons with hyperlinks, etc. A brief description in the 
form of alternative text (Alt Text), a caption, or surrounding text relating the purpose or meaning 
of the illustration provides assistive technology users comparable access to the content.  

Alternative Text Option:  
• Select an illustration 
• Right click (Shift+F10)>Edit Alt Text… to open the Alt Text pane 
• Enter a brief, accurate description related to the purpose/context of the selected 

illustration. information that acc the purpose (in as few words as possible while remaining 
clear) for a meaningful image or object 

Notes: 
• To add alt text to SmartArt, select the border instead of the individual shapes or pieces. 
• In Microsoft Office 365, alternative text descriptions can be generated automatically. Users 

must verify that the generated description is accurately relating the illustration and its 
context.  

• To disable automatic alt text, go to File>Options>Ease of Access>Automatic Alt 
Text and uncheck the Automatically generate alt text for me option.  

Caption Option: 
• Select the illustration. 
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• Right click (Shift+F10)>Insert Caption… to open the Caption options window. 
• Type the information in the Caption: field after the label. 
• Set the options for label, position, numbering, etc. 
• Activate OK. 

Figure 27: Caption options window 

  

11. Are images, objects, and text boxes nested in line with the text? 
How to test 11 

Instruction 11: Activate Review>Accessibility>Check Accessibility. Check the Inspection 
results for Image or object not inline errors.  

Figure 28: Accessibility pane showing Image or object not inline error. 

  

Test 11: Are there any Image or object not inline errors? If so, the document fails this test. 
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How to author for accessibility 

Assistive technology users cannot access or edit information in images, objects, and text boxes 
unless they are nested in line with text. 

To place images, objects, and text boxes in line with text: 

• Select the image, object, or text box. 
• Activate the Format menu (Picture Format/Shape Format, etc.)>Arrange group> 

Position>In Line with Text 

Figure 29: Format tab, Position menu option In Line with Text selected  

  

Color Formatting 

12. Is meaningful information conveyed only with color or other 
visual characteristics also described with text? 

How to test 

Using only color or other visual characteristics (size, shape, location, etc.) to convey meaning will 
not provide comparable access to people who are blind, have low vision, or are colorblind. 

Instruction 12: Find where color and/or other visual characteristics, such as top green square, 
large yellow rectangle, bottom center, etc., are used to convey meaning.  

Test 12: Is there text that conveys the meaning of the color or other visual characteristics? If 
not, the document fails this test. 
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How to author for accessibility  

The following layout tables describe the progress for three projects using only color to represent 
the current project status. Adding text in addition to the color provides comparable information 
to assistive technology users and people who are colorblind. 

Use text descriptions or alternative text to emphasize the meaning of a color or other visual 
characteristics, such as size, shape, and location. 

Table 1: Example of project status tables using only color, and color with text description 

Project Status 

Project A  
Project B  

Project C  

 

Project Status 

Project A Green - On Time 
Project B Yellow - At Risk 

Project C Red - Late 

 

13. Is the contrast ratio between text and background sufficient? 
Note: This test is not necessary, if the document text is black on white background (or close to 
it). This test requires the Colour Contrast Analyser (an external application) to get accurate ratio 
numbers. The Accessibility pane (Keyboard navigation). 

How to test 

Instruction 13: Execute the Colour Contrast Analyser. Drag the Foreground eyedropper icon 
over a sample of the text or image of text. Drag the Background eyedropper icon over a 
sample of the background color. 

https://www.paciellogroup.com/resources/contrastanalyser
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Figure 30: Examples of pass and fail results with the Colour Contrast Analyser 

 

Test 13: Does color contrast ratio of Foreground (text) and Background ratio meet the 
minimum contrast ratio (4.5:1)? If not, the document fails this test. 

How to author for accessibility  

People who are colorblind or have low vision will only have comparable access if there is 
sufficient contrast between the text and the background. The contrast standards are: 

Table 2: Contrast ratios for types and sizes of text 

Type or Size of Text Contrast Ratio 

Standard text (12 pt regular) 4.5:1 

Large Text (14 pt bold or 18 pt regular) 3:1 

Text or images of text that are part of an inactive user 
interface component, that are pure decoration, that are 
not visible to anyone, or that are part of a picture that 

contains significant other visual content 

Excluded from requirement 

Create content with text, or images of text that use color or shading, with sufficient color 
contrast. If the contrast ratio fails, then adjust the foreground or background color until it 
passes. 
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Table 3: Examples of adequate and insufficient color contrast ratios 

Good Color Contrast Insufficient Color Contrast 

White text on black 
background 

Dark gray text on black 
background 

Dark green text on yellow 
background 

Orange text on yellow 
background 

Light blue text on blue 
background Red text on blue background 

white text on red background Dark green text on red 
background 

 

Miscellaneous 

14. Are there corresponding descriptions of embedded files and are 
they accurate? 

How to test 

NOTE: This test is not necessary, if the document does not contain audio, video, or multimedia 
files. 

Instruction 14: Activate the audio-only, video-only, or multimedia file. 

Test 14: Is there an accurate and complete text transcript for multimedia files, text description 
for audio files, and synchronized caption and/or audio description for video files? If not, the 
document fails this test. 

How to author for accessibility 

MS Word documents with embedded audio-only, video-only, or multimedia files that contain 
meaningful information must have additional documentation so that individuals with disabilities 
have comparable access to the embedded information. 

• Audio-only files: Should have an accurate and complete transcript 
• Video-only files: Should have an accurate and complete text description 
• Synchronized media (audio and video) files: Should have accurate and complete 

synchronized captions and audio descriptions 
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15. Are forms fields within the document avoided? 
How to test 

Instruction 15: Check for interactive Word form fields. Ignore blank table fields, blank spaces, 
or underlines used to create fillable spaces; these are not interactive Word form fields. Search for 
the Word built-in form features that are interactive and can collect data. Automated, interactive, 
fillable Word form fields cannot be made accessible. 

Test 15: Is the document free of all MS Word form fields? If not, the document fails this test. 

How to author for accessibility 

Forms created in Word cannot be made accessible for users of assistive technology.  

Note: Depending on agency policies, forms may also require special approvals and Office of 
Management and Budget (OMB) certifications.  

16. Is flashing content excluded from the document? 
How to test 

Test 16: Is the document free of all flashing content? If not, the document fails this test. 

How to author for accessibility 
 

Create content without using flashing content. Flashing content can cause seizures and should 
never be used. 
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